Bob Lind's Message Board

let's talk about it
Click to return to BobLind.com
It is currently Wed Jun 26, 2019 8:15 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 18, 2007 2:38 pm 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 332
Location: peninsular america
OK, I just realized that this most recent board upgrade added a really nifty little security feature -- a "confirmation code" that you have to type in to register as a new user.

Only thing is, for some reason, the code itself -- the little visual file -- isn't showing up, so new users can't type it in.

I've switched the function off until I can find out what's going on. If you've tried to sign up in the last couple of days but found yourself unable, try again and it should work!


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jan 18, 2007 4:21 pm 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 332
Location: peninsular america
Ah. OK. I think I've found the problem. I've switched this back *on*, using an older system. It should work fine, though.


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group