Bob Lind's Message Board

let's talk about it
Click to return to BobLind.com
It is currently Sun Sep 22, 2019 2:25 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Wed Jun 28, 2006 7:08 pm 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 332
Location: peninsular america
Wow, that's weird and annoying. Let's see.

When you log in, it appears to be accepting your password, correct? Like, you click that little blue link up at the top of the screen, log in, and it changes to "Log out [ jeffbenton ]", right?

And... are there any security settings on your browser that might be set to block cookies? (or "don't accept any cookies" or similar?)


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Jun 28, 2006 9:55 pm 
Offline

Joined: Thu Sep 09, 2004 12:01 am
Posts: 204
Location: Michigan USA
Just a guess, but it seems like he's trying to log-in after clicking 'post a reply', which never works for registered members, only guests.......Jeff, always log-in at the top with user name and password, and then go to where you want to reply.......it's always trouble-free that way, for me anyway........logging OUT smoothly is another story........ :D

_________________
....I went to the river and I stood on the shore. I stood in the twilight of the life I had before....


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 29, 2006 6:16 pm 
Grant--

I'll try to answer your first question first. (Thank you also Rob68!)

How's this?! I usually log in at the top of Post a Reply, and then go back the initial Message Board sceen, to make sure that it shows me logged on as a registered user. Then when I come back to the Post a Reply screen, the blue text at the top remains 'Log in', rather than changing to 'Log out'.

What the #@!!? Thanks--jeffbenton


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Jun 29, 2006 10:29 pm 
Offline

Joined: Thu Sep 09, 2004 12:01 am
Posts: 204
Location: Michigan USA
Anonymous wrote:
I usually log in at the top of Post a Reply, and then go back the initial Message Board sceen, to make sure that it shows me logged on as a registered user. Then when I come back to the Post a Reply screen, the blue text at the top remains 'Log in', rather than changing to 'Log out'.


I'm not trying to steal Grant's job, but.....No one can 'log-in' from the Post A Reply page......that's for Guests......if you'll notice, that page doesn't ask for your password, so how could you log-in from there? You can't. Registered Members must log-in at the top of the forum page first with correct user name and password, then go to wherever you want to post. Hope this helps. :D

_________________
....I went to the river and I stood on the shore. I stood in the twilight of the life I had before....


Report this post
Top
 Profile  
Reply with quote  
 Post subject: Log-in Problems
PostPosted: Fri Jun 30, 2006 12:04 pm 
Offline

Joined: Wed Nov 09, 2005 11:27 pm
Posts: 76
Location: Long Beach, CA
I was having the same problems until I clicked on the "log me in automatically each time" box. When the board was re-done after the hackers came to visit, my automatic log-in was gone & for a while I couldn't figure out why I was having the same problem that Jeff is having. Then I just clicked on the "automatic" box again and things have been fine since then. It doesn't ask you for your user name because it allready knows who you are - and doesn't make you type the matching code at the bottom each time either.


Report this post
Top
 Profile  
Reply with quote  
 Post subject: auto log in
PostPosted: Fri Jun 30, 2006 1:59 pm 
Offline

Joined: Sun Feb 26, 2006 9:14 pm
Posts: 22
Location: Sebastopol
The automatic Log in doesn't work for me, whether I use the Log in at the top of the Message Board or the one at the bottom.
And, I still don't see the alerts for the new messages.


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Jul 01, 2006 12:40 pm 
Thanks for all the help. This time I logged in on the first Message Board page, per Rob68's suggestion. Let's see what happens. Thanks again. jeffbenton


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Sat Jul 01, 2006 12:43 pm 
This time I filled in the Automatic Log In area on the first page. Here goes.. jeffbenton


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Sat Jul 01, 2006 1:29 pm 
Thanks one more time to Grant, Rob68, and Susanne for the suggestions.
Don't be concerned, it did not harm me!


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Sun Nov 19, 2006 11:39 pm 
Offline

Joined: Thu Sep 09, 2004 12:01 am
Posts: 204
Location: Michigan USA
I'm having to log-in twice to be able to actually post.......no big deal, just thought I'd mention it......sometimes I also have to log-out 2 or more times to actually show my name as logged out.

_________________
....I went to the river and I stood on the shore. I stood in the twilight of the life I had before....


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Nov 20, 2006 11:28 am 
Offline
Admonkeystrator
User avatar

Joined: Wed Aug 18, 2004 10:28 am
Posts: 332
Location: peninsular america
Hmm. That sounds like a cookie problem. I wonder if clearing out yer cookies or else doing something like changing your password would help....

I say this thinking I have about a 73% likelihood of being correct, but it's better than 50/50.

Why this happens, I don't know, but it does from time to time. To me, too.


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sun Jul 01, 2007 12:45 pm 
Offline
User avatar

Joined: Sun Aug 07, 2005 12:51 pm
Posts: 395
Location: Perth, Western Australia
grant wrote:
I suggest leaving a small saucer of milk in front of your keyboard overnight, and as you do so, reciting, "Net-wight, net-wight, ever fair, ever bright, drink your fill and dance tonight, smile on my RAM and gigabytes, my WAN and NAT and proxy sites."


If that doesn't work, try drawing a pentagram around your PC and sprinkle holy water on your hard drive while reciting the Lord's Prayer backwards.


Report this post
Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 01, 2007 12:49 pm 
Offline
User avatar

Joined: Sun Aug 07, 2005 12:51 pm
Posts: 395
Location: Perth, Western Australia
I had a lot of trouble with logging in. I'd enter my username and password and press Enter. This works on most sites, and it appeared to work on this one - but when the page reappeared it stilll showed me as a guest!

Finally I realised that although it looks as though the login has worked,it does not actually perform the login unless you click the button labelled Log In rather than just pressing Enter.


Report this post
Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri Jul 06, 2007 9:44 pm 
Offline

Joined: Tue Feb 20, 2007 7:18 am
Posts: 44
Location: Queensland Australia
Hey thanks Bob. I have been having awful trouble logging in, I will try this solution. And please be kind to out Lions boys when they are over your way this weekend.
:D :D


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group